0

No matter what device my students use, we are having issues with mic clipping.  We have tried (with no luck) different types of barriers/mufflers, as well as moving the microphone/device placement relative to the instrument.

I also believe this clipping to be a primary cause of inaccurate grading from SmartMusic.

The ability to adjust the microphone sensitivity within SM might be a solution to this problem, especially because many student devices (ie. Chromebooks) either have no ability to control the mic or is disabled from student use.

12 comments

  • Avatar
    Arthur Borges
    0

    I completely agree, all my Chromebooks have issues with mic clipping and the input volume needs to be adjustable in the new smartmusic client. 

  • Avatar
    Brandon Stover
    0

    I have had several students turn in assignments that sound as if they were under water. The mic was phasing in and out (getting louder and softer) throughout their recording. It would be nice to be able to get rid of that. 

  • Avatar
    Emily Stover
    0

    Agreed, the devices with internal microphones are having a difficult time adjusting to the correct volume. I also notice several recordings coming in with the volume phasing up and down throughout the recording. The old version had the student play a note and the mic volume automatically, perhaps that could be introduced (or at the least option to do so) in the new version. Thanks!

  • Avatar
    Alex Teater
    0

    Emily - I like that idea of the mic calibrating automatically.  I'm using SM with 5th-8th graders (primarily 6th), and simplicity/automation is always a good idea with them ;)

     

  • Avatar
    Andrew Taylor
    0

    I'm having the same problem with Windows 10 Dell Latitude e5420 laptops. It took me a while to figure out that mic sensitivity was the problem. The mic calibration is only for latency, not for sensitivity, which is what you might logically expect since the program doesn't require the student to play while calibrating. There should be two calibrations then, one for latency (which doesn't work with properly headphones, by the way), and one for sensitivity.

    How it's played out is that the mic has clipped and SmartMusic (or the computer OS, or the chrome browser, or the mic firmware) has shut off the mic after a single measure of recording. The only way for me to get around this was to simply require the students to play along without recording and submitting, which few to none of them did because there was no accountability.  

    Regarding the concern with Chromebooks, even on Windows after diving in and adjusting the level of the mic manually, playing with different levels, the level ended up resetting itself. The only way I was able to get a decent recording was for the student to move back from the computer or to play more quietly, or both.

    I have had the "underwater" experience with recordings, and I suspect it's due to a "noise reduction" feature, at least on Windows, that determines the instrument is noise (I'm assuming it's looking for voice).

    Thanks for getting this thread started. 

  • Avatar
    Mandy Mullett
    0

    Agreed, I have listened to several assignments that are 100% correct with over half of the notes marked red. Students are frustrated and do not want to work with it anymore, it is not inspiring them to fix things when it is marking things that do not need to be fixed.

  • Avatar
    Jana (alternate email)
    0

    I have had multiple students in tears over this at home and parents are getting frustrated. The classic version seemed to have much better pickup. The real issue with this is that students aren't getting the correct feedback to improve and are instead dreading any Smartmusic assignment.

     

  • Avatar
    clinton.steinbrunner
    0

    Has there been any sort of reply from SmartMusic on this? It is still a huge problem.

  • Avatar
    JoAnn Suchy
    0

    They haven’t replied to anything on the forum in months.  I keep looking for answers on many threads but I can’t find any. 

  • Avatar
    jimbobvt
    0

    Have you tried setting the mic gain in Sound Properties? If you in windows, you may be able to go to Sound, Recording, right click on your device, select properties, and go to levels.

  • Avatar
    Andrew Taylor
    0

    Had quite a bit of under water sound and did in fact find that the solution was disabling Noise Reduction features. Good for Skype, but not for 1) hearing the accompaniment on the recording, and 2) hearing an instrument consistently.

  • Avatar
    Maurine Fleming
    0

    AGREE. The mic is a problem and then it causes percentage problems. Troubling with 5th-8th grade students.

     

Please sign in to leave a comment.