If I upload an .xml file of a song with a fermata, or if I upload an .xml file without one and add it in using the SmartMusic composing feature, or if I compose the entire thing in SmartMusic, I can't seem to get the fermatas to play correctly in the playback option; it just blows right past them at the same steady tempo of the entire piece. What am I doing incorrectly???

1 comment

  • Avatar
    Kimerica Parr

    I am experiencing the same issue.  Blowing past my caesura too!  I tried entering the symbols on each line to see if it made any difference, but it does not.  

Please sign in to leave a comment.